Business Voice services are down

Incident Report for Compass

Resolved

This has now been resolved and services are back online.
Posted May 02, 2025 - 14:57 NZST

Monitoring

Services are now back online,

We will continue to monitor the services and will provide an update if any services are still affected.
Posted May 02, 2025 - 12:18 NZST

Update

Services should up within the next 30 minutes

We will continue to update if we have any further information.
Posted May 02, 2025 - 12:10 NZST

Update

Our Technicians are still working on restoring the affected services,

We will give a further update at 12pm.
Posted May 02, 2025 - 11:01 NZST

Update

We are continuing to work on a fix for this issue.
Posted May 02, 2025 - 09:55 NZST

Identified

Business Voice services are temporarily down to due to unplanned maintenance,

Our Technicians are investigating this and we will expect to get an update at 11am.
Posted May 02, 2025 - 09:50 NZST
This incident affected: Voice Services (Business Voice).