Alert Level 3 & 2
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 15:22 NZDT
Monitoring
We're here to help you and your bubble with our friendly customer care team working from home on the usual channels - give us a call on 09 965 2280 or visit www.compass.net.nz to chat with us.

- Fibre Transfers
New customers can continue to signup with Compass and if you have fibre already installed we can transfer you with no downtime. Please allow a few extra days for the local courier to deliver your router.

- New Fibre Installs
With Auckland, Hamilton and Raglan in alert level 3, we have resumed work on non-essential fibre installs with strict adherence to safe working practices. This includes pre-screening calls, the use of PPE and a requirement for the customer to be in a separate room while the fibre installation is carried out.

For the rest of New Zealand at alert level 2, fibre installs and fault repairs are being carried out as usual but with strict adherence to safe working practices.

Stay home, stay safe New Zealand. Kia kaha.
Posted Sep 21, 2021 - 16:26 NZST
This incident affected: Fibre.